Gå til innhold
Bilforumet.no
kansel

Motorproblemer, TPS?

Ranger emnet

Anbefalte innlegg

jeg har bytta dyse, da kodeleser mente det ikke kom drivstoff i dyse 1. jeg bytta en som hadde samme delenr, så skal egentlig bare være plug n play. jeg klarte derimot å ødelegge en liten plastkobling som sitter på returslangen til diesel (den som kommer fra de fire skruene man skrur nede på hver dyse og så ender på en slange som er koblet på returrøret) bilen har fått noe mere turtall, om den får stå lenge. men den er fortsatt lat. kobla derimot en blank slange mellom returpunktene fra dyse og nedpå røret. ser her at jeg får en del luft i dette. men har egentlig dette noe å si på retur?... 

 

 

sånn egentlig er jeg møkklei skruinga og jobbe i blinde, da jeg kan frykte at det alikavel er dieselpumpa. og i skrivende stund dukka det opp en motor her i byen jeg bor. den er testa og fungerer utmerket, satt som klasse A av høggeriet. så da er det egentlig bare et lite spørsmål som evnt gjennstår da.. er det mye arbeid å bytte motor på denne? såvidt jeg kan se, så virker det som noe man bare kan gjøre på ett par kvelder hjemme på gårdsplassen. men, tar gjerne imot tips, innspill og alt her ;) 

Del dette innlegget


Lenke til innlegg
Del på andre sider

update på mareritten. kjøpte meg delphi kodeleser og satte igang på nytt. hadde av EGR og alt og rensa godt. fant ut jeg hadde en liten lekasje fra pumpa, siden røret ikke var skrudd helt fast. tenkte kanskje jeg var heldig at det var løsninga. men neida.

 

så. jeg starta med å bytte dyse, siden den indikerte at det var 0 mengde som kom inn på dyse1. når jeg derimot skrudde av på den og vridde om tenninga, så spruta det diesel over frontruta. så diesel kommer det. jeg fant en dyse med samme nr (trodde jeg) det står 00432133800 (939) 182 på dysa. den nye jeg bytta til het 184 på slutten. og 939 står inni en sirkel. ifølge software og alt, så skal man skrive inn 16 tall og bokstaver for å programere dyse, med tenninga på men motor av. dette er det eneste jeg finner som er skrevet på boch sine dyser. så den sa bare oprasjon feilet da jeg prøvde med dette nr (da skrevet inn uten mellomrom eller noen tegn) så den viste igjen 0 på dysa. så jeg satte tilbake den orginale, mtp at jeg hadde rensa egr og alt helt. fortsatt 0. men ser at EGR viser 0 på livedata. så tenker om dette kan ha noe med det hele å gjøre`? eller om det er noe som helst som kan gjøre at dyse 1 ikke får drivstoff? 

jeg mangler som sagt en plastsak som sto på returslangen (den som er skridd nede på hver dyse, som så går ned til det ene røret) midt på slangen derfra liger det en plastsak som jeg ikke helt vet hva den gjør. så jeg bytta ut det hele med en ny slange bare, siden dette var satt sammen med en form for kobling, som ble knekt.

 

så om det er noen innspill på akkurat dette? legger med livedata fra måling nettop. samt første feilkodelesing, som var gjort med en gang jeg fikk kodeleser. sletta alle da. og er kun den siste som er nevnt i livedata som kommer tilbake (får ikke sletta den) men tenkte kanskje tidligere feilkoder kunne være vesentlig smile.gif

 

faults.pdf

graf.pdf

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

×