Stingah

Trøbbel med Webasto - igjen og igjen

Ranger emnet

8 innlegg i emnet

Hei

Har lenge hatt problemer med Webastoen på min VW Touran 2007-mod. G. Myhren har ettermontert slik fjernkontroll til Webastoen, hvor jeg kan styre varmen.

 

Jeg var innom Møller, hvor de kunne konstantere at de ikke fikk kontakt med kanal 18.. De spurte da om noe var ettermontert, noe jeg bekreftet. Fikk da beskjed om å dra dit, og få det fikset der...

 

Jeg dro så til G. Myhren som kjørte diagnose på Webastoen. De fant feilkode 11 og 81. 11 skal være ett eller annet med vannpumpen (selv om denne er byttet til den nye typen), og 81 visste de ikke.

 

De sa at styreenheten og muligens selve brenneren er defekt, og at jeg måtte ta det med Møller.

 

Dro så tilbake til Møller, og har nå fått time på mandag..

 

Hva faen kan dette være? Webastoen tenner heller ikke når jeg kjører. Den er avslått hele tiden.

 

En ting til:

I følge diagnosen på Webastoen, så har den vært aktiv i 61 000 timer.. Bilen er gått 90 000. Er ikke dette rart!?

 

Og om brenneren er defekt, er dette en ting jeg kan reklamere på? Bilen er utenfor garantiperioden.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei

Takk for svar!

 

Det var utrolig godt å høre! :)

 

Bare en kuriositet, hvordan vet du det? Har du vært borti samme selv eller?

 

Bilen er kjøpt i Norge ja, og den er fra 2007, så den er under 5 år :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Yes, har svart deg i din tråd..

 

Har ikke medlemsskap i VACN akkruat nå (skal melde meg inn så snart man kan kjøpe for 2012), men husker at der inne var det mange som hadde samme problemene!

 

Jeg har alt byttet vannpumpen, som har røket på så godt som alle touraner.. :) Det var så omfattende at fabrikken i Tyskland klarte ikke å produsere nok, så det var 2-3 måneders ventetid på å få tak i en. Jeg var heldig og fikk tak i en gjennom en bekjent.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei. Jeg hadde en 2004 modell Golf 5 med fabrikkmontert Webasto. Den var det veldig mye problemer med. Fikk heldigvis tatt alt på garanti og reklamasjon (inntil jeg solgte bilen 5 år gammel), men det kjedelige var at Møller ofte hadde lang ventetid på reparasjon av Webasto så jeg måtte klare meg uten i perioder.

 

Webastoen min sluttet å fungere en eller to ganger pga. sirkulasjonspumpe som ikke gikk. Ofte når jeg skrudde den på så stoppet den uten forvarsel. Et par ganger på fjellet når det var skikkelig kaldt nektet den å starte i det hele tatt.

 

Møller demonterte motoren min i hvert fall 3-4 ganger for å fikse Webastoen i løpet av de 2,5 årene jeg eide bilen.

 

Bidrar ikke med så mye nyttig med min post annet enn at webasto og vw har vært problematisk for min del :) Spennende å se hvor lenge webastoen i den nye Passaten fungerer før den konker....

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå