Gå til innhold
Bilforumet.no
Omega<3

Effektanlegg uten katalysator?

Ranger emnet

Anbefalte innlegg

Hei

Fann ut at eksosanlegge mitt måtte byttast.

So tenkte eg sku kjøpa meg eit effektanlegg frå Simmons.

 

http://www.xtremecar.no/tuning/eksos-komplette-anlegg/opel/omega-a-kombi-estate-1-8i-2-0i-2-4i-9-86-93

 

Men passe da te min 1987mod Opel Omega A 20se?

Uten katalysator orginalt.

 

Har sendt e-post te XtremeCar, men svare jo ikkje...

 

Takker for svar!.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Heisann! Ta kontakt med Simons direkte på denne emailen: mail@ray.se

Jeg bestilte et nytt annlegg fra Simons for et par uker siden, og da tok jeg kontakt med han. Gikk veldig greit for seg, uten noen problemer, og ettersom anleggene deres går fra kat. og bak, burde de passe for modeller uten kat.

Her har du hele katalogen deres for Omega A : http://www.simons.se/Katalog/OPEL/OPEL_Omega_A_Avgassystem_Sportavgas_Exhaust_Auspuffanlage.htm

Endret av turbowrx

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nei, er nok kun Aluminisert materiale du får til Omega A. Hadde foretrekket alu, eller rustfritt stål, men ettersom det ikke er å oppdrive, så må man vel ta det man får :) Det jeg skal gjøre med mitt før jeg monterer det, er å lakke alt (utenom sluttdemperen, den er nemlig behandlet med lakk) i varmebestandig lakk, dette vil øke levetiden betraktelig!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Dette kan vel ikke stemme? det står klart og tydelig på nettsiden deres at det er såkalt "alu quality". Har selv fått mitt anlegg, og det er helt klart ikke rustfritt stål!

Hvis du ikke tror det, kan du jo sjekke katalogen deres her: http://www.simons.se/Katalog/OPEL/OPEL_Omega_A_Avgassystem_Sportavgas_Exhaust_Auspuffanlage.htm

 

Øverst til høyre i hver av rutene til hvert anlegg står det Alu Quality, og hvis du går inn på hovedsiden til Simons, kan du lese at dette kun er aluminisert.

Endret av turbowrx

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nei ikje veit eg!

Men fann ut at da va fremre del av eksosanlegge so va gåent, datt heilt av igår, so bestilte orginal del framme!

Va eit helvette å få montert!.

Resten av anlegge såg Ok ut, men blir nok effektanlegg seinare!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Heh ja! ;-)

Men har merka at bilen vibrere/riste i 70-80.

Kan dette være hjullagere?

Har nett hatt an på eu-kontroll, og fekk 1 feil, va ein foring so va gåen. Dan e bytta og har tatt hjulstillinge.

Ellers er da nye endeledd, fjøre, dempara framme for 1år sia.

Takk for svar ;-D

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kan være noe så enkelt som ett balanserings-lodd som har falt av et eller flere av hjulene. Kjenner en som kjøpte en BMW 525i E34 for 1/2 år siden, og rattet (og resten av bilen) begynte å riste i hastigheter over 70 km/t. Det viste seg å være et balanserings-lodd som hadde falt av den ene felgen :-)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

×