Logo

Gå til innhold

18Bytte kamakselføler



magnul

magnul 13.August.07 - 12:53

  • #1
  • Opp

    magnul 13.August.07 - 12:53

  • #1
  • Opp

    Har fått feilkode på kamakselføleren mens jeg har kjørt Trondheim-Oslo. Den er litt av og på, men regner med at føleren er sliten og må byttes. Er det en vanskelig jobb for en som ikke har snøring? Var innom Opel på Elverum og de skulle ha 1600 bare for sensoren, mens carparts tar bare 400,-. Da frister det mer å prøve selv enn å sette den på verksted.

    Hvis noen har peiling på hvor man kjøper billige deler i Oslo/Akershus så tas det imot med takk.
    magnul

    magnul 21.August.07 - 10:17

  • #2
  • Opp

    magnul 21.August.07 - 10:17

  • #2
  • Opp

    Nå har jeg bytta føleren, men feilkoden er der fortsatt. Noen gode forslag?
    Crazy Corsa

    Crazy Corsa 22.August.07 - 17:44

  • #3
  • Opp

    Crazy Corsa 22.August.07 - 17:44

  • #3
  • Opp

    Nå har jeg bytta føleren, men feilkoden er der fortsatt. Noen gode forslag?


    fungerer bilen bra da? går den over 4000rpm hvis du ruser den opp fra tomgang?

    hvis den gjør det, dra og slett kodene på ett verksted.. :P
    Sæther Racing

    Sæther Racing 23.August.07 - 6:41

  • #4
  • Opp

    Sæther Racing 23.August.07 - 6:41

  • #4
  • Opp

    Er bilen i nødprogram,?

    Og sjekk at du har plugget i alle ledninger,
    fort gjort,

    Hvis du byttet den, og det var den som utgjorde feilen, så skal den være borte, men hvis du har vært sikkligt uheldig har du brudd i ledninger til hjernen, bare og få fram voltmetret og begynne å måle. ikke sett bilen på OPEL det er dyyyrt :)
    Sæther Racing

    Sæther Racing 23.August.07 - 6:43

  • #5
  • Opp

    Sæther Racing 23.August.07 - 6:43

  • #5
  • Opp

    Og PS, kamakselfølern skal skrus til med 15 nm, VIKTIGT!

    har du skrudd den for hard er den mulight for at du har ødelagt den ..

    jeg byttet den på min etter at bilen gikk i nødprogram og sperret på 4000rpm...
    magnul

    magnul 23.August.07 - 11:50

  • #6
  • Opp

    magnul 23.August.07 - 11:50

  • #6
  • Opp

    Bilen går fortsatt i nødprogram ja. Den var inn og ut før sensoren(evt. ledninger) tok kvelden, så det burde ikke være nødvendig å slette koden. Gjorde et lite forsøk med voltmeteret i går, men vanskelig når jeg ikke vet hva jeg skal se etter. Såvidt jeg vet skal referansesignalet fra ECU være et AC-signal av ukjent størrelse. Den gamle sensoren hadde åpen krets mellom pinnene, så regner med at den er skrot. Sammenlignet ny sensor med naboens i går, og de var rimelig like.
    Lurer på om det sto 6-7Nm i Haynes på bolten. Har ikke momentnøkkel, men jeg dro til ganske pent. Såvidt jeg vet er den virksomme delen av sensoren inni plasten, så kan ikke skjønne at den skal bli ødelagt.
    Hater el-feilsøking:-(
    Sæther Racing

    Sæther Racing 23.August.07 - 21:26

  • #7
  • Opp

    Sæther Racing 23.August.07 - 21:26

  • #7
  • Opp

    Ja veit det står i haynes noe mindre en hva jeg sa, men var på opel og hørte da jeg byttet min. og de sa 15nm, og det var viktigt at jeg dro til med 15nm for at den skulle fungere, men tror ikke det er feilen i ditt tilfelle, dra til opel og få ortlig avlesning av feilkode, med tech 2.

    Hvis det skulle vise seg at du får forsatt feil på kamføler, begynn og let etter ledningsbrudd, ledningen opp til hjernen kan ryke fort, det gjorde de i mitt tilfelle etter jeg hadde montert chip i hjernen og dra og vrid litt i ledningsklysen til hjernen. Da ble det brud til bankeføler, noen nye eier av bilen min måtte punge ut 12 tusen på opel for å finne ut,, (noe jeg aldrig hadde gjort) da du får "nye" x30xe for 8 tusen
    ExvaliBuR

    ExvaliBuR 23.August.07 - 23:37

  • #8
  • Opp

    ExvaliBuR 23.August.07 - 23:37

  • #8
  • Opp

    jeg har bytta kam føleren. Fikk til info fra chrico at det var ny modell som måtte loddes om og no greier pga lederene eller noe. sikkert noe med feil motstand eller styrke.

    Jeg bare dro den til med vanlig håndkraft og folkevett! Funker som fjell den dag i dag!
    magnul

    magnul 24.August.07 - 9:25

  • #9
  • Opp

    magnul 24.August.07 - 9:25

  • #9
  • Opp

    Har lest noe om det der. Tror sensoren er den samme, men ledningen er litt ulik. Var visst en svakhet med jordinga på den gamle. Har nå sjekket kontakt mellom pluggen til ECU og de respektive kontakter, og kontakten er god som gull. Begynner egentlig å lure på om regreima har tagget over og kødder til signalet.
    magnul

    magnul 26.August.07 - 14:42

  • #10
  • Opp

    magnul 26.August.07 - 14:42

  • #10
  • Opp

    Noen ekte mekanikere som har byttet regreim selv? Jeg skal ikke bytte, men sjekke at den ikke har tagget over. Er det bare å dra veiva til den er på TDC og sjekke at merkene på hhv kamdreva og vevia stemmer overens med sine respektive merker?
    ExvaliBuR

    ExvaliBuR 26.August.07 - 16:37

  • #11
  • Opp

    ExvaliBuR 26.August.07 - 16:37

  • #11
  • Opp

    Det er slik det skal være ja.
    Sæther Racing

    Sæther Racing 27.August.07 - 21:17

  • #12
  • Opp

    Sæther Racing 27.August.07 - 21:17

  • #12
  • Opp

    Bare og ta av reima og se om merkene er hvor de skal være, er industri mekaniker, men tror nok ikke reg reima er problemet ditt kan jeg si
    magnul

    magnul 28.August.07 - 9:26

  • #13
  • Opp

    magnul 28.August.07 - 9:26

  • #13
  • Opp

    Jeg er ikke kar nok til å ta av reima, men jeg tok av kamdekselet og dreide til TDC i går. Merkene var der de skulle. Ser nok kanskje ut til at jeg må kjøpe enda en ny føler av den modda versjonen.
    Sæther Racing

    Sæther Racing 29.August.07 - 6:40

  • #14
  • Opp

    Sæther Racing 29.August.07 - 6:40

  • #14
  • Opp

    ja prøv det, etter det hadde jeg begynt og lett etter ledningsbrud opp etter til hjernen, høres veldigt ut som et problem jeg solgte bilen min med,
    magnul

    magnul 29.August.07 - 10:58

  • #15
  • Opp

    magnul 29.August.07 - 10:58

  • #15
  • Opp

    Har sjekka ledningene fra hjernen, men har jeg skikkelig uflaks kan det jo hende den biten som lager AC-signalet i hjernen har tatt kvelden. Har sett at det er folk som har fått feilkode på kamakselføleren pga trøtt veivføler, så jeg bytter veivføleren før jeg evt. går for modda sensor.



    Finner du ikke svar på det du lurer på? Her ser du hvordan du spør om noe nytt