Movikon

Bruker
  • Innholdsteller

    417
  • Ble med

  • Besøkte siden sist

  • Dager vunnet

    1

Movikon vant dagen sist November 27 2013

Movikon hadde mest likt innhold!

Om Movikon

  • Rang
    Registrert bruker
  • Bursdag 07/17/1975

Contact Methods

  • Bosted
    Nord-Kisa
  1. Liten oppdatering: Fikk den ut ved å skru (den var links/venstregjenget) etter å ha varmet, bannet og slått i flere timer.
  2. Hei. Jeg har nylig anskaffet meg en hjemmesveiset tilhenger med tilhörende båt. Hjullagrene på denne tilhengeren er rimelig dårlige og må byttes. Imidlertid sitter det en låsering som må ut för jeg kan ta ordentlige mål og bestille lager. Jeg antar at låseringen sitter skrudd med gjenger, da det ser slik ut. Låseringen sitter meget hard; jeg har banket, slått, varmet, bannet og brukt luftmeisel. Allikevel rikker ringen seg ikke. Er dere enige ut fra bildene i at dette er en ring som skal skrus ut, og ikke fjernes på noen annen måte? Mvh Movikon
  3. Takk for svar! Jeg hadde store problemer med å få trucken til å gå i går, selv om batteriet ser ut til å ha overlevd (Hurra og Takk!!!). Fikk det imidlertid til i dag, og har prøvd trucken litt, ustyrtelig moro, må jeg si! Lurer imidlertid på om det er normalt at trucken står lenge på etterlading? Nå har den gått på etterlading i 3 fulle timer. Mulig det blir slik fordi det har vært litt forskjell i lading av cellene, da jeg har brukt 2-3 vanlige batteriladere på 6 og 6 celler. Mvh Movikon
  4. Hei igjen. Da har jeg fått laderen til å gå så langt som til "etterlading"... det koker litt, men ikke veldig mye mer enn normalt, tror jeg. Etterladingen har i skrivende stund pågått i 75ish minutter. Er det noe jeg bør tenke på i forbindelse med lading av en såpass gammel og antatt dårlig batteripakke? F.eks.: Skal jeg la laderen lade helt til den går over til "vedlikeholdslading"av seg selv, eller skal jeg avbryte før dette skjer? Håper på svar! Mvh Movikon
  5. Takk for svar! Jeg har tenkt tanken med å suge opp syre, jeg også. Imidlertid er dette en god del jobb, da jeg først må skaffe batterisyrevekt og poppe av hele vanninganlegget til batteripakka. Foreløpig har jeg løst det ved å lade litt forsiktig i inntil ett minutt om gangen, til batteriet begynner å spytte ut syre, for så å skru av. Håpet er å 'koke av' litt vann på denne måten, slik at jeg slipper å suge opp syre. Har du noe tro på dette? Vær gjerne ærlig. Ellers er jeg klar over etse og -knallgassproblematikken. Vil uansett benytte anledningen til å si TUSEN TAKK for veldig god hjelp; jeg trenger noen til å dytte meg litt i rumpa samt litt moralsk støtte på slike prosjekter. Mvh Movikon
  6. Da var mansjettene kommet og jeg må si de ser og føles meget bra. Hvor bra kvaliteten egentlig er, vet jeg ikke før jeg har kjørt med dem en stund. Vedlagt er et bilde av leveransen. Mvh Movikon
  7. Hei igjen. NÅ har jeg endelig fått storladeren til å begynne å lade. Neste problem ut, er at en stor idiot (undertegnede) har fylt på altfor mye vann. Det høres ut som man koker krabber når man setter på laderen, og batteriene koker over og begynner å svette, nesten med en gang. Amperemeteret viser 30A med en gang, og hvilespenningen på batteriet (dog etter akkurat å ha koblet av noen småladere), er 50,8Volt. Er det noen som har noen triks i ermet når man har vært såpass dum og fylt på for mye vann? Vet at den siste idiot enda ikke er født, så jeg har et visst håp om at dette kan la seg rette opp. Mvh Movikon
  8. Takk for bra svar til både Quattro73 og Sven410! Jeg har merket av for varsling etter alle kunstens regler såvidt jeg kan se, uten at det fungerer av den grunn. Jeg har huket av på de stedene du viser i posten din, Quattro, den var også huket av fra før. Det er selvfølgelig mulig at jeg gjør noe feil, men jeg kan ikke helt se hva det skulle være. Nuvel. Nå er jeg snart ferdigladet med vanlig bilbatteriladere; burde ha kommet meg langt nok til å prøve med den originale truckladeren på 48V innen en 3-4 dager, tror jeg. Det blir spennende å se om jeg klarer å få trucken til å fungere normalt. Mvh Movikon
  9. Hei igjen. Jeg har dessverre tydligvis vært fraværende. Jeg har bl.a. annet vært opptatt med å lade batteripakka med vanlige batteriladere til bil (lader 6 og 6 celler pr lader). Er enda ikke ferdig med dette, men har kommet et stykke på vei. Beklager sen tilbakemelding og jeg skjønner at det ikke nødvendigvis er særlig moro å hjelpe folk som blir borte. Jeg lurer på om vi kan fortsette når jeg kommer så langt at jeg skal begynne på den 'store' 48V laderen igjen? Skjønner for øvrig ikke hvorfor jeg ikke får varsel når noen svarer i denne tråden. Mvh Movikon
  10. Tusen takk for god hjelp. Jeg var også ute på en ekspedisjon til langt på natt i går. Jeg fant to kontaktorer inni laderen som jeg trykket på når alt var strømsatt. Da durer det fælt i laderen, men amperemeteret rører ikke på seg. Burde det fortelle meg noe? Mvh Movikon
  11. Det skal sies at jeg aldri har sett av og på bryteren lyse. Jeg lurte litt på om jeg hadde strøm i kontakten, så jeg målte én fase. Der var det i hvertfall spenning (230V til jord). Jeg har korrekte instillinger for varsling, så vidt jeg kan skjønne, men jeg blir allikevel ikke varslet (evt. tar det lang tid). mvh Movikon
  12. Takk. Jeg har vært ute å prøvd nå. Det jeg gjorde, var å klippe av begge føleledningene, og satt først på 38V, så ca. 50 volt, med riktig polaritet. Alt er Helt dødt. Jeg lurer nå på om laderen kan ha en feil., og jeg føler at jeg begynner å sette meg litt fast. Er det noen som har enda flere triks i ermet? Mvh Movikon
  13. Takk for nok et veldig bra svar. Det du mener jeg skal gjøre, er å koble fra pluss på styreledningen og gi denne f.eks. 40V? Dvs. pluss 40V inn på pluss styreledningen og - fra 40V spenningskilde direkte på truckbatteriet? Jeg blir av en eller annen grunn ikke varlset når noen svarer, selv om jeg følger emnet, derav litt sent svar. Mvh Movikon
  14. Wow, takk for bra svar!!! Jeg har fått til å koble om laderen selv med litt hjelp fra noen jeg sendte epost til. Dessverre lader ikke batteriene, da de er utladet for mye. Batteripakka har nominell verdi på 48V, men har bare ca. 30V nå. Ikke bra! Selgeren av trucken mente at jeg skulle bruke en 24V batteri booster en time direkte på batteriet for å få litt mer spenning på dem. Høres dette riktig ut? Det skal også sies at følelerledningene ser slik ut som på bildet. Er det bare å feste/lodde det på igjen, nærmest mulig kontakta? Takk igjen for flere veldig bra svar! Mvh Movikon
  15. Hei. Dette er kanskje litt på siden, men jeg trenger hjelp. Håper dette kan få stå, hvis ikke gi meg beskjed. Hei. Jeg har nylig kjøpt en gammel Clark TM12s gaffeltruck som drives av strøm fra batterier. Laderen jeg fikk med er en SIGMA PL-1 lader som er koblet til 3-fase 230V. Der trucken står, er det kun 3-fas 400V. Er det noen som leser dette som har en manual for denne batteriladeren som kunne tenke seg å dele den med meg? Eventuelt som kan fortelle meg hvordan man bygger den om fra 3 fase 230V til 3 fase 400V? All annen relevant informasjon om gamle (Clark) batteritrucker mottas også med takk. Mvh Movikon